No action is needed to protect PoliWall® TIG™ from Spectre and Meltdown vulnerabilities.


PoliWall® TIG™ is a closed, single purpose system, running only software and firmware provided by Bandura. These vulnerabilities require the malicious software to be running locally on the targeted system. PoliWall® TIG™ does not allow other software to run on the appliance, and further, makes periodic file system checks to ensure no new files are added and no existing system files have been modified. No hardware or firmware updates are required to protect against Spectre or Meltdown vulnerabilities.